Eric Guo's blog.cloud-mes.com

in HTML5, JavaScript, Ruby & Rails, Python, and Cloud MES!

Install Sidekiq Dependency Redis 4.0+ in CentOS 7

Permalink

Sidekiq 6.0 require Redis 4.0+, which the default redis version in CentOS still 3.x, so here is how to install redis 4.0+ in CentOS 7

yum install -y http://rpms.famillecollet.com/enterprise/remi-release-7.rpm
yum --enablerepo=remi install redis
systemctl start redis
redis-cli --version
systemctl enable redis.service
vi /etc/redis.conf # if require

Comments